sectore / purescript-bulma

PureScript bindings for Bulma

Geek Repo:Geek Repo

Github PK Tool:Github PK Tool

PureScript bindings for CSS framework Bulma.

Note: For using PureScript v.0.11.x use psc-0.11.x branch.

Build Status purescript-bulma on Pursuit

Installation

  1. Install Bulma
npm install bulma
  1. Install purescript-bulma (supported version: v.0.6.1)
bower install --save purescript-bulma

Documentation

Module documentation is published on Pursuit

Example

coming soon

Supported Bulma classes

License

MIT

About

PureScript bindings for Bulma

License:MIT License


Languages

Language:PureScript 100.0%