limcheekin / jquery-validation-ui

JQuery Validation UI Plugin - Client Side Validation without writing JavaScript

Home Page:http://limcheekin.github.io/jquery-validation-ui/

Geek Repo:Geek Repo

Github PK Tool:Github PK Tool

Failed to resolve dependencies net.sf.json-lib:json-lib:2.4

pdemilly opened this issue · comments

When installing this plugin in grails 2.1 I get this error message

| Configuring classpath
| Error Failed to resolve dependencies (Set log level to 'warn' in BuildConfig.groovy for more information):

  • net.sf.json-lib:json-lib:2.4

Are you sure this error is caused by the plugin? As I known, this plugin is not depends on net.sf.json-lib:json-lib:2.4.

I face the same issue as per your reported, will be fixed in coming release.

published 1.2.4 release, please try it out and close this issue if it work for you.

ezoic increase your site revenue